Digichat adult

Any messages sent by this user will not be displayed on your screen. Some can only be accessed through passwords chosen by the creator of the rooms. This can be due to a problem with your Internet Service Provider (ISP), your modem, or the path between your computer and ours. This is due to apparent bugs in AOL 4.0 and earlier which cause some Java applets , such as Digi Chat, to redraw improperly. Why does it sometimes take longer than others to connect to the chat rooms?

We recommend the latest (and best) Sun Java which can be downloaded at their website (link provided at the top of the page). There is a grey box and the little logon "nickname" panel doesn't appear. For Internet Explorer users, go to Tools Press Ok again. If that still doesnt work then try to go to the Java home page and click on the top right corner box (GET IT NOW) to reinstall java on your browser for free. The last possible thing to try is to hold the "Control" key while you continue to refresh the page.

Another option that has worked for others is to clear your Java cache (found within the latest Java control panel) The steps are as follows: a.

Please refer to our Flash Chat help page for more assistance on our new software. Windows 95/98/ME/2000/XP/Vista/8* users: For the best speed and compatibility with the Client applet we recommend Internet.

Explorer 7.0 or greater for Windows..although earlier versions such as 5.5 will work.

Updating to the latest version of Safari is always recommended for Apple users.

IE 3.0 and under users: Because of numerous bugs in the Java Virtual Machine for Microsoft Internet Explorer 3.0, we do not support running Digi Chat under Microsoft Internet Explorer 3.0. Well...because we are CLEAN, SIMPLE, FUN, and most of all.... We have four total chat rooms to choose from: Adult, Gay, Kids, and Teen.Please note: The Digichat servers have been eliminated. What kind of browser do I need and how do I activate Java to chat?We do not recommend any version of Netscape prior to 6.2 as it has been reported to cause glitches. Netscape Version 8.1 is the latest, and the most reliable. Be sure to update to the latest version of Firefox as earlier versions do not allow Java to work.UPDATE - We have upgraded our chat rooms to the latest version of Digichat.The problem does not occur with later version of Internet Explorer.

Tags: , ,